milvus-logo

Install Milvus SDK

This topic describes how to install Milvus SDK for Milvus.

Current version of Milvus supports SDKs in Python, Node.js, GO, and Java.

Requirement

GO (1.15 or later) is required.

Install Milvus GO SDK

Install the Milvus GO SDK and dependencies via go get.

$ go get -u github.com/milvus-io/milvus-sdk-go/v2

What's next

Having installed Milvus GO SDK, you can:

Is this page helpful?
On this page