milvus-logo
Star
0
Forks
0
快速开始

安装 Milvus SDK

本主题介绍如何为 Milvus 安装 Milvus SDK。

当前版本的 Milvus 支持 Python、Node.js、GO 和 Java 的 SDK。

安装前提

要求 Python 3(3.7.1 或更高版本)。

通过 pip 安装 PyMilvus

PyMilvus 在 Python Package Index 中提供。

建议安装与你安装的 Milvus 服务器版本相匹配的 PyMilvus 版本。有关详细信息,请参阅发版说明
$ python3 -m pip install pymilvus==2.0.2

验证安装

如果 PyMilvus 安装正确,运行以下命令不会引发异常。

$ python3 -c "from pymilvus import Collection"

更多内容

安装 PyMilvus 后,你可以:

该页面是否对你有帮助?
本页目录